tech-toolchain archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: C++ binary compatibility problems after gcc update?

   > Are there known changes in the C++ ABI by gcc-4.1.3,
   > or an incompatible change to libstdc++ (which would
   > suggest a major version bump)?
   The GCC people are careful to keep the ABI/libraries stable on
   the release branches, and there are AFAIK no ABI issues reported
   in the gcc bugzilla.  So I would guess something happened during
   our import...

FYI, i do not have time to debug this issue.  someone else
will have to.  good thing i had had problems getting this
ready for netbsd-4...

Home | Main Index | Thread Index | Old Index