tech-toolchain archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: upgrading GCC 4.1 branch

On Mon, Feb 04, 2008 at 03:00:36PM +0100, Adam Hamsik wrote:
> What problem do we have with GPLv3?

The tivo clause in GPLv3 is downright hostile for a number of areas
NetBSD is used in. Other parts are questionable.


Home | Main Index | Thread Index | Old Index