tech-toolchain archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: upgrading GCC 4.1 branch

> > And, why don't we go straight to 4.2.3? :)
> GPLv3 and GCC 4.2 regressions.

Could you please enumerate what the GPLv3 issues actually are?
There was some talk about binutils' libbfd being GPLv3, which is noxious -
but the last time I checked the gcc tree, none of {libgcc, crt?.o, et al}
were GPLv3'ed.

Home | Main Index | Thread Index | Old Index