Subject: Re: "target kcore" as a synonym for "target kvm"
To: Nathan J. Williams <firstname.lastname@example.org>
From: Hubert Feyrer <email@example.com>
Date: 12/10/2006 21:29:51
On Sun, 10 Dec 2006, Nathan J. Williams wrote:
>> "target kcore" was a well-known and documented gdb command for kernel
>> debugging. In GDB6 it was replaced by "target kvm". I've made a patch
>> which adds a "target kcore" compatiblility alias. To be applied under
> I don't like this, because I think it has no chance of being accepted
> into upstream GDB sources.
Besides updating documentation (who'll do that, volunteers), maybe we can
have the patch and make it print a warning that users should now use