Subject: Re: "target kcore" as a synonym for "target kvm"
To: Pavel Cahyna <pavel@NetBSD.org>
From: Nathan J. Williams <firstname.lastname@example.org>
Date: 12/10/2006 15:28:27
Pavel Cahyna <pavel@NetBSD.org> writes:
> "target kcore" was a well-known and documented gdb command for kernel
> debugging. In GDB6 it was replaced by "target kvm". I've made a patch
> which adds a "target kcore" compatiblility alias. To be applied under
I don't like this, because I think it has no chance of being accepted
into upstream GDB sources.