Subject: wstring in NetBSD v2.0
To: None <>
From: Rich Neswold <>
List: tech-toolchain
Date: 10/25/2004 09:57:30

I'm currently running a v1.6.2 system, but I intend to upgrade it to
v2.0 when it gets released.

Does the default tool chain in NetBSD 2.0 (GNU 3.3, I believe) have
support for wstrings? I'm interested in the Ice middleware project,
but can't get it to compile on my 1.6.2 system since there isn't
support for wstrings in the C++ compiler. The 3.3 and 3.4 GNU tools in
the Package system don't build with wstring support (since the base
system doesn't have the proper wide character support, I guess.)

The mailing list archives indicate that some work was being done. Will
it be ready for 2.0?

Here's hoping...


AIM : rnezzy
ICQ : 174908475