To: Todd Vierling <>
From: Andrew Brown <>
List: tech-toolchain
Date: 07/17/2001 09:55:38
>: I found "USE_NEW_TOOLCHAIN" in usr.bin/gcc/Makefile. What does it do?
>Right now, it will put a half-broken toolchain in your system.  :)
>In a couple days, it will be used by a top-level bootstrap framework to
>make use of gcc 2.95.3, gdb 5.0, and binutils 2.11 on platforms for which
>these have been tested to work properly.

it seems to me that a very recently (as of a few days ago) cvs updated
source tree is still building the older toolchain, or gcc at least.

is this safe to use on i386 at least?  i'm trying to compile something
that "requires" a c++ compiler that understands namespaces, and 2.95.3
seems to fit the bill, whereas 2.91.66 does not.

|-----< "CODE WARRIOR" >-----|             * "ah!  i see you have the internet (Andrew Brown)                that goes *ping*!"       * "information is power -- share the wealth."