Subject: Re: sparc64 / libstdc++ change...
To: matthew green <>
From: Martin Husemann <>
List: tech-toolchain
Date: 05/14/2001 07:27:05
> hmm.. this sounds like your compiler is broken some how.  what does
> "c++ --version" print?  HAVE_GCC29 is set with != that command....

Hehe, the 1.5 sparc64 toolchain does not support --version (prints an empty
string, while the -current one eduardo build does output it properly.

FWIW, -v works.

I just replaced it for the to-be-1.5.1 toolchain.