Subject: Re: Newer GCC?
To: None <>
From: None <>
List: tech-toolchain
Date: 11/13/2000 02:12:17
Check pkgsrc and install lang/gcc

It installs gcc-2.95.2 into <pkg dest>/gcc-2.95.2 and works fairly well.

I beleive the integration of 2.95.2 into the mainline tree is also underway
but this will allow you to work with the C++ stuff you have in the meantime.


>(Likely I'll get flamed by the "UNIX code should be in C" crowd ... ;-)
>Is it possible to use a newer version of GCC than the one which ships
>with 1.4?
>I've got a bunch of code which makes extensive use of templates, and the
>GCC version that ships with 1.4 has some bugs in it with regard to same.
>(I'm stuck using downrev versions of STLport and Doxygen because the 
>newer versions won't run with the old GCC :-(
>Mike Cuddy (, MC312), Programmer, Daddy, Human.
>Fen's Ende Software, Redwood City, CA, USA, Earth, Sol System, Milky Way.
>I remember asking why ... Let it rain, and protect us from this Cruel Sun.
>       Join CAUCE: The Coalition Against Unsolicited Commercial E-mail.
>                          <>