Subject: Re: Odd lockups on Tiger MP/durons
To: mackstann <>
From: Frank van der Linden <>
List: tech-smp
Date: 03/13/2003 13:40:49
On Wed, Mar 12, 2003 at 11:46:34PM -0600, mackstann wrote:
> I have a Tiger MP here, with 1.3 Ghz durons, running a -current snapshot
> from Feb. 10, 2003, and it mostly works great, however when I first
> installed, it consistantly locked up when I tried to run mozilla.
> Someone hinted to install a binary package of mozilla, which I did, and
> that solved that problem.  A few days later now, after 100% stability, I
> ran dillo (a small browser), and it locked the machine up.  Not sure if
> this is a known thing or what, but I figured I'd make it known, I
> suppose I could try to install dillo from a binary package, hey, it
> worked for mozilla, why not? :)

It's more likely a problem related to threading and MP; there are
some known issues there, which Nathan Williams hopes to fix soon.

I recall being able to crash my MP machine by running netscape7 the
other day, but I'm away from home for a few days, so I can't check
right now. This is likely to be the same problem, I may look at
that in the weekend when I'm back.

I expect this to be fixed within a few weeks, so I guess patience
will pay off..

- Frank