Subject: Test kernels on DEC Celebris XL 590
To: None <>
From: Andrew Gillham <>
List: tech-smp
Date: 03/24/2000 01:31:02
Below is the last screenful of kernel output from the GENERIC.MP
kernel on a Digital Celebris XL 590 with 2 x P90.  Apparently there
may be something odd about this anyway, as BeOS only uses one CPU
as well.  I'll be booting a FreeBSD SMP kernel soon just to verify
that the dual CPUs work with something. :)

Andrew Gillham                            | This space left blank                     | inadvertently.
I speak for myself, not for my employer.  | Contact the publisher.

mainbus0: MP default configuration 5
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: family 5 model 2 step 5
cpu0: Intel Pentium (P54C) (586-class)
cpu0: features 3bx<FPU,VME,DE,PSE,TSC,MSR,MCE,CX8,APIC>
cpu0: features 3bf
cpu0: calibrating local timer
cpu0: apic clock running at 60 MHz
cpu0: kstack at 0xc331a000 for 8192 bytes
cpu0: idle pcb at 0xc331a000, idle sp at 0xc331bfa0
cpu1 at mainbus0: apid 1 (application processor)
cpu1: family 5 model 2 step 5
cpu1: Intel Pentium (P54C) (586-class)
cpu1: features 3bx<FPU,VME,DE,PSE,TSC,MSR,MCE,CX8,APIC>
cpu1: features 3bf
cpu1: kstack at 0xc331c000 for 8192 bytes
cpu1: idle pcb at 0xc331c000, idle sp at 0xc331dfa0
ioapic0 at mainbus0 apid 0 (I/O APIC)
ioapic0: pa 0xfec00000, virtual wire mode, version 11, 16 pins
ioapic0: misconfigured as apic 2
ioapic0: can't remap to apid 0
mainbus0: WARNING: interrupts not configured
panic: lazy bum
Stopped in swapper at	cpu_Debugger+0-x4:	leave
(cpu 0)db>