Subject: Re: audit-package and php 4.1.2
To: Manuel Bouyer <>
From: Thomas Klausner <>
List: tech-security
Date: 03/06/2003 17:00:09
On Thu, Mar 06, 2003 at 03:50:51PM +0100, Manuel Bouyer wrote:
> I'd like to solve this, because 4.1.2 are the binary packages provided
> for the 1.6 pkgsrc branch, and I think it's especially bad to give false
> positive on them. Is there a better way than adding multiple entries ?
> Is syntax like
> php4-4.[1.[3-9],2.[0-3],2.3nb1]
> allowed ?

Adding multiple entries is allowed, especially when it helps readability
like here...