Subject: Re: OpenSSH Priv Sep and Remote Exploit?
To: None <>
From: Perry E. Metzger <>
List: tech-security
Date: 06/24/2002 20:31:13 writes:
> >Shouldn't we have 3.3 in basesrc/crypto/dist/ssh now? I know I saw commits
> >yesterday (or perhaps the day before) saying it was updated to 3.3, but
> >after a CVS update just now, I still get 3.2.1. I updated crypto/dist/ssh
> >and usr.bin/ssh, and see no differences. Am I doing something wrong?
> 	are you on 1.6 branch?  1.6 branch has 3.2.1 with privilege separation
> 	on by default.

Is 3.2.1 with priv sep. sufficient?

Perry E. Metzger
NetBSD: The right OS for your embedded design.