Subject: Re: vvopenbsd.c exploit for kern_exec.c
To: None <>
From: Ed Ravin <>
List: tech-security
Date: 06/29/2001 19:52:45
Is NetBSD 1.4.x vulnerable to this exploit too?  If so, will there be a
patch forthcoming?  I looked over the existing patches in the release
tree, and the one for kern_exec.c seemed like it would apply to older
releases as well.

	-- Ed

Ed Ravin   |  "The way you tell the good socialists from the bad ones is
eravin@    |   that the good ones ride bikes."  |                    ---- M.J. Smith