Subject: Re: pkgsrc/security/openssl fails to build on NetBSD 1.4/alpha
To: None <>
From: enami tsugutomo <>
List: tech-security
Date: 08/23/1999 22:39:54 writes:

> 	Is anyone using NetBSD-1.4 pkgsrc/security/openssl on NetBSD 1.4/alpha,
> 	without RSAREF (USE_RSAREF=NO)?
> 	for me, it compiles just fine on NetBSD 1.4/i386, but not on alpha.  
> 	It fails like attached.

Since it also fails on i386-current of 1.4I ELF, but success on
i386-current of 1.4J a.out, I guess it's a problem of ELF vs. a.out
rather than i386 vs. alpha.