Subject: Re: Possible change to pci_intr_map API.
To: Jason R Thorpe <>
From: Bill Sommerfeld <>
List: tech-ports
Date: 12/07/2000 12:09:44
> This sounds reasonable to me.  Note that I would probably avoid the
> pci_attach_args_t thing, and just continue to call it "struct pci_attach_args".

"mixed coding style considered annoying".

[if we want to encourage use of both "struct foo" and "bar_t" types
within a single API, we need to write down the rationale for when to
use one vs. the other].

					- Bill