tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: openafs upgrade ok?

On Thu, Jun 12, 2014 at 02:41:46PM -0500, Tracy Di Marco White wrote:
> I want to upgrade OpenAFS to 1.6.9. Here's the applicable commit message:
> Upgrade to OpenAFS 1.6.9

Please go ahead. (It's not even a freeze yet).


Home | Main Index | Thread Index | Old Index