tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Python-3.x progress suggestion

On Thu, Jan 16, 2014 at 03:19:05PM +0100, Thomas Klausner wrote:
 > To improve pkgsrc support for Python-3.x, I would like to change the
 > default for python packages to assume they _do_ build with Python-3.x,
 > instead of the current default assumption that they do not.
 > [...]
 > Does anyone see any problems with this?

Not me - I thought it should have been done this way from the start :-)

David A. Holland

Home | Main Index | Thread Index | Old Index