tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: www/yaws: why PLIST.dragonfly ?

On 11/12/2013 17:14, Ignatios Souvatzis wrote:
> Hi,
> @comment $NetBSD: PLIST.DragonFly,v 1.1 2012/05/21 15:51:27 marino Exp $
> lib/yaws/priv/lib/
> ... what is this needed for? there's no other architecture-specific

The package produces on DragonFly and apparently no
other platform.

> The reason I'm asking: one of the two methods to move yaws off the 
> "crypto:sha is deprecated" message is to upgrade 1.96 to 1.97. 
> WOuld somebody with a pkgsrc-current on DragonFly be able to check
> wheter PLIST.dragonfly is still needed with the below patch (and removal
> of patches/

Hmm, I don't see anything there that would suggest the dragonfly plist
is no longer valid.

Unfortunately I'm also not currently set up to check if your change
somehow prevents from being generated.  I'm also
headed the airport for a few-days trip.  Tie goes to the runner, if
nobody can confirm it with a build test, just leave it there.


Home | Main Index | Thread Index | Old Index