tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_chk (and consequently pkg_rolling_replace) confused with PYTHON_VERSION_DEFAULT=33

On Fri, Nov 08, 2013 at 04:56:14PM +0100, Richard PALO wrote:
 > Okay, seems pkg_chk is terribly confused when mk.conf contains:
 > and, for example, python-27 modules are installed (via meta-pkgs/gnome).

I don't think any pkgsrc updating method handles non-default
multiversion packages well. Unless you count using pbulk to recompile

This came up again somewhere else just a few days ago. I think it
would be a good thing if we could figure out how to make it work.

David A. Holland

Home | Main Index | Thread Index | Old Index