tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Invalid dependencies of www/p5-Apache-LogFormat-Compiler

Hi Ryo,

I currently hack on an test/update of MooseX::ConfigFromFile (required
by newer MX::App::Cmd ...) because of some internal quirks of both
modules ...

Long intro - I run over an installed devel/p5-PathTools forced by
www/p5-Apache-LogFormat-Compiler - which I cannot explain to myself.
Maybe you could enlighten me - because neither Makefile.PL nor
META.json name one of PathTools or CPAN::Meta - but the import
was in a time were in Core for ages...

Do you know about


wiz@ This is a situation where I would add p5-PathTools<=3.40 to
the conflicts of lang/perl5, update PathTools and www/p5-Apache-LogFormat-Compiler.

I will do this once I finished the hacking on MooseX::Funny::Stuff.

Jens Rehsack

Home | Main Index | Thread Index | Old Index