tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bug in lang/perl5 5.18.0?

On 17.06.13 03:30, Amitai Schlair wrote:
On Sun, Jun 16, 2013 at 8:15 PM, David H. Gutteridge
<> wrote:

On 5.2_STABLE/i386, I'm seeing the following test failures with
Perl 5.18.0:

Failed 21 tests out of 2322, 99.10% okay.

Your findings are consistent with what appears to have happened:
somewhere between 5.16.3 and 5.18.0, Perl (or our packaging thereof)
regressed across a wide range of NetBSD/i386 releases. Please send me
your test log by private mail so I can add it to the table. Thanks!

(I think moof@ ran one specific test script, not the whole suite, and
it passed on 6.99.19/amd64 and failed on 5.1_STABLE/i386. I bet the
suite would fail 21 tests on 5.1_STABLE/i386.)

Regarding to "bug in lang/perl5 5.18.0?" I asked Chris Williams
for help, because I was busy destroying pkgsrc by e17 import ;)

He told me:

BinGOs: [Sno]:
BinGOs: confirmed that that fixes it.
• BinGOs &

I will try to create a patch the next days from it - if someone
is quicker, please drop a note to avoid double effort.

Jens Rehsack
pkgsrc, Perl5

Home | Main Index | Thread Index | Old Index