tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: (mail/mailagent 3.0.73) Re: broken packages for 2013q2

Martin Husemann writes:
- On Sat, Jun 15, 2013 at 10:38:03AM +0900, OBATA Akio wrote:
- > >I made patch for this at
- > >
- > >and distinfo for this is:
- > 
- > How about just add dependency on devel/p5-Perl4-CoreLibs?
- > It will provide such legacy modules removed from recent Perl core.
- Same for mail/majordomo's "approved" script, please.

I fixed mail/majordomo's "approve" script (I couldn't find an
"approved" script) with patches/patch-am in November of 2011.

Or, I should say, I cleaned up a bunch of old syntax, and
changed the 'require ""' to 'use Getopt::Std', and the
corresponding calls from &Getopts() to getopts().

What problem are you seeing?

Eric Schnoebelen      
   "We're the technical experts. We were hired so that management could
        ignore our recommendations and tell us how to do our jobs."
         -- Mike Andrews in <eUJE5.880$>

Home | Main Index | Thread Index | Old Index