tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mail/imapproxy v.s. mail/up-imapproxy


In message <>
        on Sat, 27 Apr 2013 10:36:33 +0200, (Emmanuel Dreyfus) wrote:
> Takahiro Kambe <> wrote:
>> mail/imapproxy and mail/up-imapproxy poit the same MASTER_SITES
>> and different version, 1.2.7 and
>> 1.2.5; the same package with different name?
> mail/imapproxy is newer and has SASL PLAIN support I posted upstream,
> but up-imapproxy has compatibility patches that should be retained (if
> they are still relevant, as it is a former version)

1. For such case, it had better use similar PKGBASE; such as
   "imapproxy" and "imapproxy125".

2. It should be noted the reason to DESCR files.

So, no one would not be confused like me.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index