tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Default PHP version.

On Tue, 19 Mar 2013 12:47:26 +0900 (JST), Takahiro Kambe wrote:
>> Squirrelmail broke, with apache processes 
>> dumping core when sending mail; running SquirrelMail's HEAD didn't make 
>> a difference.
> It might be depends on your using language since I haven't seen such
> problem.  What version is the apache and could you give some
> information about core files?

The apache version was 1.3.42. Apache did not actually dump core, but 
logged messages like

[Tue Mar  5 10:14:31 2013] [notice] child pid 11435 exit signal Illegal 
instruction (4)
[Tue Mar  5 10:14:31 2013] [notice] child pid 14226 exit signal Illegal 
instruction (4)

when attempting to send mail through Squirrelmail.

> I noticed that current TYPO3 packages are supported by PHP 5.3 (and
> some older one is 5.2) only.

I guess these would have to be restricted to php 5.3 then.


Hauke Fath                        <hauke%Espresso.Rhein-Neckar.DE@localhost>
Ernst-Ludwig-Straße 15
64625 Bensheim

Home | Main Index | Thread Index | Old Index