tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ghostscript & agpl

On Thu, Mar 14, 2013 at 7:20 AM, David Holland
<> wrote:
> So, the new ghostscript is AGPL'd, and to many people this is a
> problem.

This is indeed a problem, thanks for the heads-up.

> (3)
>    AGPL ghostscript 9.07 as print/ghostscript-agpl
>    GPL ghostscript 9.05 as print/ghostscript

My vote is for option 3.

The default should be the version with the default-acceptable license.


Home | Main Index | Thread Index | Old Index