tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

net/openvpn23 ?

I would like to import a net/openvpn23 package. Any objection?

For the background: I have an OpenVPN plugin that requires version 2.3.x
to read certificate validity dates. It turns OpenVPN into a nagios

# openvpn --config nagios.ovpn --remote
OK Expires in 3634/1253 days

(two numbers because the certificate chain has two certs)

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index