tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Spring clean up for Ruby on Rails.


Currently, there are three versions of Ruby on Rails on pkgsrc.
But it cost to maintain, especially for binary packages.

And for now, most of packages can be built with Ruby on Rails 3.2
based packages.  So, I'll remove 3.0 and 3.1 support from pkgsrc before
pkgsrc-2012Q2, as soon as possible it could be.  (Anyway, I have more
than 60 packages could be commitable for currnet Ruby packages before
to do so.)

Any opinion?

Takahiro Kambe <>/<>

Home | Main Index | Thread Index | Old Index