tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xulrunner-18.0 and NetBSD 5's gcc 4.1.3


From: Martin Husemann <>, Date: Fri, 11 Jan 2013 
11:41:20 +0100

> On Fri, Jan 11, 2013 at 07:19:26PM +0900, Ryo ONODERA wrote:
>> How should I do?
> Set GCC_REQD=4.3 ?

I will set GCC_REQD=4.3 in pkgsrc/devel/xulrunner/ , and
will try again.

> How does that interact with non-gcc compilers?

Mozilla people consider llvm PR8927 too at least.

I have no idea about SunPro or other compilers.

Thank you.

PGP fingerprint = 82A2 DC91 76E0 A10A 8ABB  FD1B F404 27FA C7D1 15F3

Home | Main Index | Thread Index | Old Index