tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: postgresql packages, PG_SUBPREFIX and CONFLICTS

On Wed, 24 Oct 2012, Aleksej Saushev wrote:

> And HOW EXACTLY does it present a problem to end user?
> This conflict shows up as soon as one tries to install one of packages.

(Sorry I missed some of the previous discussion and I didn't look at the 

What does "tries to install" mean? If this means that using the 
pkg_summary doesn't indicate there is a conflict, then you have to 
download package to find out, then trying is too late.

> Given that in most cases one of conflicting packages is mostly unused one,
> this is not a problem at all.

Home | Main Index | Thread Index | Old Index