tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc/audio/pulseaudio update blocker

Ryo ONODERA <> writes:

> I have just imported pulseaudio-2.1 to pkgsrc/wip/pulseaudio.
> I have tested some package with it, build is o.k. (on NetBSD/amd64 6.99.12).

Does it build on NetBSD 6 and NetBSD 5?

> At least, "mplayer -ao pulse" works fine with it.
> Of cource, my package works only on NetBSD now.
> I will improve this problem.
> What blocks update of pulseaudio?
> Only man power issue?


Home | Main Index | Thread Index | Old Index