tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkgsrc ImageMagick

I'm bringing some of my packages more up-to-date and noticed that the print/poppler package now requires graphics/lcms2 (earlier release used graphics/lcms).

Yet the graphics/ImageMagick package still requires graphics/lcms and will not recognize if lcms2 is installed. So I end up with both versions on my system.

So, I was wondering what would be required to enable ImageMagick to work with either version of lcms package?

| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:       |
| Customer Service | FA29 0E3B 35AF E8AE 6651 | paul at    |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |

Home | Main Index | Thread Index | Old Index