tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Handling built-in but old msgfmt


I have just updated mk/tools/msgfmt-msgctxt.awk to make graphics/gimp compile 
on systems where gettext-tools is not the latest. But I have a feeling this 
whole hack (see mk/tools/msgfmt*) with msgfmt should be removed and a proper 
dependency on devel/gettext-tools>=0.18.1 settled in its place. With the 
present setup it looks like not all messages get translated.

Let's discuss the matter. :-)

Kind regards,

Home | Main Index | Thread Index | Old Index