tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Depreciate PERL5_MODULE_TYPE=Module::Install

Hi all,

Module::Install is for module authors only and most CPAN authors
who use it for their Perl-Module distributions are very familiar
with it meanwhile (or let Dist::Zilla deal with M::I), so I
decided to change all remaining pkgsrc packages building with
PERL5_MODULE_TYPE=Module::Install using the distibution bundled
M::I version.

Future packaged distributions should use M::I::Bundled only.
If any of the changed packages break now, please drop me email
(CC pkgsrc-p5-people@).

Thanks for audience,

Home | Main Index | Thread Index | Old Index