tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Toward importing of PHP 5.4.x

On Thu, May 24, 2012 at 01:50:08AM +0400, Aleksej Saushev wrote:
 > > * Droping php5(PHP 5.2.x) support.  I plan it before pkgsrc-2012Q2.
 > What's the status of compatibility between 5.3 and 5.2?
 > Though I'm not fond of it, but people may still need to run software
 > that may require older PHP, and this:

Regardless of whether it was last year or last week, the nature of php
is such that if it isn't getting security updates from upstream, it
should be removed as a public menace. :-/

David A. Holland

Home | Main Index | Thread Index | Old Index