First question: should the first option be called "debug" or "cups-debug". The second option is probably CUPS-specific enough to be called "cups-debug-printf" Probably more generic names are better; it makes sense to have a concept that each package might support 'debug' and perhaps 'debug-verbose'. Second question: Is that trivial patch of mine useful enough for other people so that someone could commit it? It seems reasonable to commit it to me (after arriving at suitabl option names, and adding descriptions for them).
Description: PGP signature