tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

bogus warning when installing on Debian system

When I do a bmake install (i.e. build from the source and then directly install 
locally) on a Debian system with the following uname -a output

uname -a
Linux debian 2.6.26-2-amd64 #1 SMP Thu Nov 25 04:30:55 UTC 2010 x86_64 GNU/Linux

I get the following bogos warning:

pkg_add: Warning: package `ar7-0.1' was built for a platform:
pkg_add: Linux/x86_64 2.6.26 (pkg) vs. Linux/x86_64 2.6.26-2-amd64 (this host)

it looks like the particular uname output on that platform is not handled 
correctly by pkgsrc.
Is this intensional? A known issue?

Georg Schwarz +49 170 8768585

Home | Main Index | Thread Index | Old Index