tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xentools3 patch

On Sat, Apr 7, 2012 at 07:25, Emmanuel Dreyfus <> 
> xentools3 breaks with python 2.7. It says "AttributeError: HTTPUnix
> instance has no attribute 'getresponse' "
> Looking for this message on the web yield a patch. I tested it and it
> fixes my problem. Is it reasonable to add it to the xentools3 package?

I had the same problem and applied this fix to xentools33. However, I
did not check the other versions. Please add it. Maybe it should also
be pulled up, given that xentools3 is unusable with the default


Home | Main Index | Thread Index | Old Index