tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

goom, break Libttol unrecognized -force_cpusubtype_ALL

Hello together
Try for install goom but after compiling on me Netbsd 5.1 macppc environment i 
have a Error break. after try to identify this option on libtool 
"-force_cpusubtype_ALL'" i don't match any possibility to this setting. now 
kindly ask for help.

/bin/sh ../libtool --mode=compile    -force_cpusubtype_ALL -c -o 
ppc_zoom_ultimate.lo ppc_zoom_ultimate.s 
libtool: compile: unrecognized option `-force_cpusubtype_ALL' 
libtool: compile: Try `libtool --help' for more information.
*** Error code 1

make: stopped in /usr/pkgsrc/audio/goom/work/goom2k4-0/src

NEU: FreePhone 3-fach-Flat mit kostenlosem Smartphone!                          
Jetzt informieren:

Home | Main Index | Thread Index | Old Index