tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: flex

On Tue, Dec 06, 2011 at 08:17:56PM +0100, John Marino wrote:
> On 12/6/2011 5:32 PM, Joerg Sonnenberger wrote:
> >It should always be flex.
> >
> >Joerg
> I updated the TOOL_PLATFORM.flex definition for DragonFly, but
> lilypond did not build using the previous makefile.  It really needs
> the special handling of flex.
> By the way, NetBSD does the exact same trick on net/irrtoolset5.

That's more than artifact of not supporting newer versions of flex.


Home | Main Index | Thread Index | Old Index