tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

PostgreSQL 8.3 removal and the default version

Hi all,
with the arrival of PostgreSQL 9.1 in the tree it is time for the usual
pruning of the oldest PostgreSQL version. I'd prefer to do that before
the branch is cut.

I also intend to chagne the default PostgreSQL version to 9.0 *after*
the freeze ends. Comments?


Home | Main Index | Thread Index | Old Index