tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: sysutils/strigi cannot find textproc/libxml2 in bootstrap pkgsrc

OBATA Akio writes:
 > On Thu, 01 Sep 2011 18:52:04 +0900, Edgar Fuß 
 > <> wrote:
 > >> +BUILDLINK_ABI_DEPENDS.cmake?=    cmake>=2.8.5nb1
 > > I'm unfamiliar with ABI_DEPENDS, but is it intentional that this is ?=, 
 > > not +=
 > Nothing will depend on cmake ABI, so just API should be bumped instead.
 > And I don't know the reason why some packages is bumped its PKGREVISION.

Both of these are a result of a revision bump on all packages that
depend on cmake (see pkgtools/revbump).  I must confess I am uncertain
of the BUILDLINK_*_DEPENDS part, though.  Thomas, perhaps you can
respond to these questions?


Home | Main Index | Thread Index | Old Index