tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

openldap-server to openldap-client dependency

I think openldap-server should depend on the exact same version of 
After updating openldap-server to 2.4.24 with openldap-client still at 2.4.21, 
slapd refused to start with:
        Undefined PLT symbol "ldap_pvt_csnstr"
Fortunately, I was updating the replication consumer first so we still hat the 
provider running while investigating the issue.

Home | Main Index | Thread Index | Old Index