tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: forcing the use of devel/nbpatch?

On Wed, Jul 06, 2011 at 09:10:30PM +0300, Aleksey Cheusov wrote:
>  >> So, I suspect the correct solution is to force the use of
>  >> devel/nbpatch on all platforms.
> > I disagree. The correct fix is to strip the DOS line endings from the
> > files first.
> I agree with you about CR. But it makes sense to always use nbpatch (or
> provide an option for bootstrap script) at least on Linux for completely
> different reasons. I think you know about problems with latest versions
> of GNU patch.

That's something on the other hand, I can agree with it. Other issues
e.g. on Darwin are line length limits etc.


Home | Main Index | Thread Index | Old Index