tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/meta-pkgs/py-gnome-bindings

 >> Module Name:        pkgsrc
 >> Committed By:       obache
 >> Date:               Tue Jun 14 11:25:58 UTC 2011
 >> Modified Files:
 >>     pkgsrc/meta-pkgs/py-gnome-bindings: Makefile
 >> Log Message:
 >> Accept python 27 and 26, because just not accept 24 from py-gtk2.

> To avoid this kind of problem in the future, can we please use
> PYTHON_VERSIONS_INCOMPATIBLE for this kind of issues instead?

In my view this is good idea.
The same for emacs, ruby, php and apache.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index