tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADS UP] png update to 1.5 branch

On Thu, Jan 13, 2011 at 03:11:31PM +0100, Thomas Klausner wrote:

> png-1.5 supposedly breaks nothing that compiled with 1.4 without
> warnings.
> Let me know if you find breakage anyway, I'll take a look at it.

is this related?:

  CXX    PNGWriter.lo In member function `virtual bool PNGWriter::init(FILE*, int, 
int, int, int)': error: `Z_BEST_COMPRESSION' was not declared in this scope warning: unused variable 'Z_BEST_COMPRESSION'
  gmake[2]: *** [PNGWriter.lo] Error 1
  gmake[2]: Leaving directory 
  gmake[1]: *** [all-recursive] Error 1
  gmake[1]: Leaving directory 
  gmake: *** [all] Error 2


Home | Main Index | Thread Index | Old Index