tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

PHP version selection

I'm confused by the PHP version selection mechanism.
I thougt the default for PHP_VERSION_DEFAULT was 5, an that meant "some 5.x".
However, building mail/squirrelmail with no preferece set seems to build 
lang/php5, which is 5.2.17, which is EoL'ed (and vulnerable).
Well, currently, it doesn't really matter because lang/php53 (being 5.3.6) is 
vulnerable, too.

Home | Main Index | Thread Index | Old Index