tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

On Fri, 8 Apr 2011, Thomas Klausner wrote:
On Fri, Apr 01, 2011 at 11:47:30AM +0200, Thomas Klausner wrote:
The packages listed below were marked as vulnerable on January 1, 2010
and still marked as vulnerable on April 1, 2011, while having no version
number updates (except for PKGREVISION bumps) in the meantime.[1]

Please speak up if you are currently using one of them.
If you speak up, please think about providing patches to fix the
security issues (though it's not a requirement).

I'll remove packages for which noone spoke up after the branch is cut,
but at the earliest two weeks from now.
This might also cause the removal of dependencies if the package
contains a library or is a dependency for another reason.

For these packages noone has spoken up:

I use this (last version which doesn't require qt4 for a GUI).


Home | Main Index | Thread Index | Old Index