tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

lang/perl5 vs. security/p5-Digest

As far as I understand security/p5-Digest can never be installed
as there is only one perl>=5.12<5.14 and it conflicts with p5-Digest.
Can I feel PR or there is something I don't understand?
Is security/p5-Digest still needed ( is included in perl-5.12)?

PKGNAME:        p5-Digest-1.16nb1
PKGPATH:        security/p5-Digest
DEPENDS:        perl<5.14.0:../../lang/perl5
PKGNAME:        perl-5.12.2nb1
PKGPATH:        lang/perl5
CONFLICTS:      p5-Digest<=1.16{,nb*}

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index