tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

recode/gettext/libiconv problems

Building converters/recode fails for me (built-in iconv, pkgsrc gettext):

===> Creating toolchain wrappers for recode-3.6nb4
ERROR: libiconv>=1.9.1 is not installed; can't buildlink files.
*** Error code 1


I'm not familiar with buildlink3/builtin to figure out what the actual problem 
is. libiconv's correctly detects:

$ bmake -f -V IS_BUILTIN.iconv  

Home | Main Index | Thread Index | Old Index